Dance Dance Revolution Arcades website. Seattle, Tacoma, Portland DDR and Arcade Games forum.Get New Topic Alerts
PNWBemani RSS PNWBemani on Twitter
Pages: [1]
0 Members and 1 Guest are viewing this topic.
February 12, 2014, 08:03:37 PM - ORIGINAL POST -

Hey everyone. So I have a DDR extreme machine (purchased several months back) and haven't played in several days. I came home from work today to find that it won't boot up. When I turn it on it makes a whirring sound like it is booting, but I get no feedback on the screen. I have no knowledge (zero) of ddr machine maintenance so any help would be appreciated. If needed, I can post a video of me trying to turn it on. I believe I had the machine running for several days (probably a bad idea) so I hope I didn't fry the machine.
Read February 13, 2014, 01:37:57 PM #1

did you try a different screen? make sure all of the jamma harness' cables are in tight, assuming you haven't done the whole "plug everything back in together once" strategy. if you aren't getting video playback fortunately this could just be stuff coming loose/unplugged from the jamma harness. on that note, is there any sound? you haven't mentioned sound, and if there isn't sound then you probably have a larger issue, but i can walk you through some of that as well.

edit: this might sound really dumb (not trying to insult your intelligence but making sure possibilities have been eliminated) but have you tried waiting an entire bootup segment to see if there is sound? it's usually around 6 mins for it to check+cache everything

« Last Edit: February 13, 2014, 01:49:47 PM by Iori241 »
Read February 13, 2014, 02:23:12 PM #2

Thanks for the response. I have not tried a different screen. When I turn the volume/bass up, the pitch increases as it should, but I don't get any volume. I have waited about 6 or 7 minutes, but still nothing. Also, the lights don't come on either. I posted a couple videos on YouTube (not sure how helpful they are) but you can take a look if you'd like.
Read February 13, 2014, 06:22:17 PM #3

another big but obvious question i can immediately think of is that is anything else plugged into these set of sockets, and if so did they die? idk you've probably ruled that out as well. if we're both on the same page this isn't about jamma probably... i'll send you a pm with some specifics
Read March 21, 2014, 07:52:10 PM #4

Have you had any luck with your machine?

If you're not getting audio/lights, then I doubt it's an issue with your monitor unless you have RTC RAM issues and your machine requires some sort of input to advance to the title screen (after 10 minutes, maybe try hitting the cabinet P1/P2 start buttons to be sure it'll advance past error/warning screens that have popped up but which you can't see). You can try hooking up an external monitor via the VGA on the back of the cabinet. You might need a converter box to get the 15khz signal to work with a standard PC monitor. If you have a crappy 15" LCD or something you don't care about, try connecting that and see if you at least get some distorted output (WARNING: I had a monitor I used for testing that worked fine a few times, then died unexpectedly..use at your own risk).

I'm not sure what the full scope of steps to troubleshoot this particular issue would be, so let me just jump to one possible worst case: your System 573 is toast.

If that's the case, you might want to look into upgrading to OpenITG. It just so happens that RyogAkari has another batch of Minimaids that should be shipping in a few weeks:

Good luck!
Pages: [1]
Jump to: